Bluemoon Legends
Hi there fellow Football lover! Welcome to 606 Bluemoon Legends Forum. Have a good time and any problems, let me know.

Kindest regards
Leopold
Who is online?
In total there are 4 users online :: 0 Registered, 0 Hidden and 4 Guests

None

Most users ever online was 441 on Sun May 22, 2011 10:20 pm
Latest topics
» Far too hot
Yesterday at 8:13 pm by Topdawg

» Transfer News....
Yesterday at 1:40 pm by skyblueoz

» Liverpool and ex-Liverpool players
Yesterday at 12:13 pm by blueboy

» Anyone believe this bulls..t?
Yesterday at 10:41 am by blueboy

» £25m Kelechi to Leicester?
Yesterday at 9:37 am by blueboy

» £45m for Walker....
Yesterday at 7:18 am by skyblueoz

» Does anyone honestly think Stones is good enough???
Wed Jun 21, 2017 1:16 pm by blueboy

» Tosin Adarabioyo!
Wed Jun 21, 2017 9:36 am by Moonchester

» Dani Alves?
Wed Jun 21, 2017 9:11 am by Topdawg

» The Noisy Neighbours - Documentary
Wed Jun 21, 2017 8:26 am by skyblueoz

June 2017
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
2627282930  

Calendar Calendar


Is there a server problem?

View previous topic View next topic Go down

Is there a server problem?

Post by blueboy on Fri Jan 10, 2014 9:22 am

Weird, from my PC it's taking forever to load any pages. On my mobile it's ok? Suggestions?

==========================
"How you gonna live your dash?"
avatar
blueboy
Thrills Mod

Posts : 20698

Back to top Go down

Re: Is there a server problem?

Post by leopold on Fri Jan 10, 2014 4:56 pm

Has it got any better over the course of the day? I've been on a training course, so I've not been able to check till now and it seems okay to me...
avatar
leopold
Admin

Posts : 6704
Age : 46
Location : Manchester

Back to top Go down

Re: Is there a server problem?

Post by blueboy on Fri Jan 10, 2014 5:06 pm

Yeah, guess it was my PC Leo....seems to be ok now...cheers.

==========================
"How you gonna live your dash?"
avatar
blueboy
Thrills Mod

Posts : 20698

Back to top Go down

Re: Is there a server problem?

Post by ManCityMan on Fri Jan 10, 2014 7:11 pm

I'm getting random words highlighted in bright blue and double underlined like hyperlinks throughout threads.
avatar
ManCityMan

Posts : 2443
Age : 61
Location : Glasgow

Back to top Go down

Re: Is there a server problem?

Post by leopold on Sat Jan 11, 2014 11:16 am

That might be your browser, MCM. I've seen it somewhere before, years ago, but I can't remember how to turn it off.
avatar
leopold
Admin

Posts : 6704
Age : 46
Location : Manchester

Back to top Go down

Re: Is there a server problem?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum