Bluemoon Legends
Hi there fellow Football lover! Welcome to 606 Bluemoon Legends Forum. Have a good time and any problems, let me know.

Kindest regards
Leopold
Who is online?
In total there are 5 users online :: 2 Registered, 0 Hidden and 3 Guests

Paulpowersleftfoot, Topdawg

Most users ever online was 441 on Sun May 22, 2011 10:20 pm
Latest topics
» Bluemoon Prediction League 2017/18
Today at 10:29 am by Paulpowersleftfoot

» News round-up...
Today at 2:43 am by skyblueoz

» Pep Presser v Swansea
Yesterday at 6:17 pm by blueboy

» City v Barca UEFA Youth League Semi-Final
Yesterday at 5:57 pm by blueboy

» Fantasy Football 2017-18
Yesterday at 2:54 pm by blueboy

» The Real Football Fans Show
Yesterday at 11:48 am by blueboy

» Rate the players and manager
Yesterday at 11:42 am by blueboy

» Wenger to step down in the summer...
Yesterday at 11:12 am by leopold

» Absolute MUST watch BLUES....
Yesterday at 10:05 am by Topdawg

» PFA Team of The Year Announced
Thu Apr 19, 2018 9:12 pm by blueboy

April 2018
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
30      

Calendar Calendar


Is there a server problem?

Go down

Is there a server problem?

Post by blueboy on Fri Jan 10, 2014 9:22 am

Weird, from my PC it's taking forever to load any pages. On my mobile it's ok? Suggestions?
avatar
blueboy
Thrills Mod

Posts : 24853

Back to top Go down

Re: Is there a server problem?

Post by leopold on Fri Jan 10, 2014 4:56 pm

Has it got any better over the course of the day? I've been on a training course, so I've not been able to check till now and it seems okay to me...
avatar
leopold
Admin

Posts : 7045
Age : 47
Location : Manchester

Back to top Go down

Re: Is there a server problem?

Post by blueboy on Fri Jan 10, 2014 5:06 pm

Yeah, guess it was my PC Leo....seems to be ok now...cheers.
avatar
blueboy
Thrills Mod

Posts : 24853

Back to top Go down

Re: Is there a server problem?

Post by ManCityMan on Fri Jan 10, 2014 7:11 pm

I'm getting random words highlighted in bright blue and double underlined like hyperlinks throughout threads.
avatar
ManCityMan

Posts : 2659
Age : 62
Location : Glasgow

Back to top Go down

Re: Is there a server problem?

Post by leopold on Sat Jan 11, 2014 11:16 am

That might be your browser, MCM. I've seen it somewhere before, years ago, but I can't remember how to turn it off.
avatar
leopold
Admin

Posts : 7045
Age : 47
Location : Manchester

Back to top Go down

Re: Is there a server problem?

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum